微軟新注音輸入法XP(=Microsoft New IME 6.0)

日本語Windows 98+IE6+Office2000環境で実験

結果は、Windows 2000/XPでないとだめ。

日本語Windows 2000使用者がバージョンアップに使うならいいかも。
日本語Windows XPの2002aより新しいかどうかは、未確認です。

インストールプログラムを実行。

いきなり、だめだと言われました。(T_T)
無法安装



確かに、ダウンロードしたMicrosoftのサイトでは
Windows 2000/XPでないとだめと書いてありましたから、
ま、当然と言えば当然です。
私が悪うござんした。 <(_ _)>

一応、ダウンロードページへのリンクです。
http://www.asia.microsoft.com/taiwan/windowsxp/ime/windowsxp.htm
http://www.microsoft.com/downloads/details.aspx?displaylang=zh-tw&FamilyID=258F90E1-32B7-4977-B581-490789140F67